1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't access Admin

Discussion in 'Troubleshooting and Problems' started by Bullwinkle, Feb 26, 2016.

  1. Bullwinkle

    Bullwinkle New Member

    I just bought last version of Xenofo. Yesterday, everything was ok. Today when I tried accessing the admin panel, only a white blank page appeared. Xenofo tells me that only my host can resolve the issue. And my host tells me that only Xenofo can resolve it. What can possibly cause this issue ? Can someone help me ?

    Thank you.
  2. WSWD

    WSWD Well-Known Member

    What did both say the problem is?
  3. The Forum Heroes

    The Forum Heroes Well-Known Member

    If you view the source of the white page, is there any error message in the source?
  4. Brogan

    Brogan XenForo Moderator Staff Member

    As I said in the ticket, I'm not sure what has changed since I performed the installation but it was all checked and confirmed as working when I handed it over.

    You altered the styling and changed other things in the ACP so you did have access at first.

    I note from the headers that the content length is 0 so the server is somehow modifying the output.
    Perhaps your host has implemented or changed something?

    You would need to contact your host and ask them to investigate and resolve that.
  5. Bullwinkle

    Bullwinkle New Member

  6. Bullwinkle

    Bullwinkle New Member

    Sorry for the delay to answer. I'm in Quebec, Canada. Different time zone. My server told me that they changed nothing and doesn't seem to be able to help. Is there a way that I can myself change the ''0'' length which seem to cause the issue ? And change the ''0'' for what : 1 ??? And where ??? I'm a starter, this is why I bought the forum with installation and support. I know that you installed it perfectly. If I have done something wrong while configuring the forum I'd like to know how to fix this.

    For the source I can only see that :

    element.style {

    user agent stylesheet
    body {
    1. display: block;
    2. margin: 8px;

    And the admin.php file reads : setupAutoloader($fileDir . '/library'); XenForo_Application::initialize($fileDir . '/library', $fileDir); XenForo_Application::set('page_start_time', $startTime); $fc = new XenForo_FrontController(new XenForo_Dependencies_Admin()); $fc->run();

    Thanks again for trying to help me.
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Try now.

    I've rebuilt the master data and it seems to be working again.
  8. Bullwinkle

    Bullwinkle New Member

    Thanks a lot Brogan. It works now ! You are a Genius !!! (y)
  9. Brogan

    Brogan XenForo Moderator Staff Member

    I'm going to log in and tweak the max rebuild time in config.php just in case as the rebuild didn't complete the first time.

    That should prevent it happening again in the future.
  10. Bullwinkle

    Bullwinkle New Member

    Thanks Brogan. You help is appreciated.

Share This Page