1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Can not post in certain Threads

Discussion in 'Troubleshooting and Problems' started by VanValdenburg, Oct 5, 2014.

  1. VanValdenburg

    VanValdenburg Member


    our Users and me got the same problem. In some threads we are unable to reply/post.

    The permissions are set correctly and in the past reply´s were working.

    Would be great if anyone could help.

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Are these threads all in the same forum?

    If so, use the analyze permissions function to determine where the final permissions set is coming from.
  3. VanValdenburg

    VanValdenburg Member

    No the permission seems not the problem. It also does not say that we do not have permissions etc.

    I changed the thread title and it is fixed 0o

    I try this now with another thread and see if it will fix it aswell.

    Edit: tried to edit the other thread that is bugged and i can not even edit this one.
    The thread name/title i can not edit but the text inside. When i try to add a poll i get a white page with the URL: http://dayzgameserver.com/index.php...rt-a-new-squad-carries-to-3-0-too.20/poll/add
  4. Brogan

    Brogan XenForo Moderator Staff Member

    That sounds like an ad blocker issue.
    Do you have any ad blockers installed in your browser?
  5. VanValdenburg

    VanValdenburg Member

    Checked permission for me with analyze but it says i have all "yes".
  6. VanValdenburg

    VanValdenburg Member

    No sir. And it is for every User the same problem.

    Strange thing is that i was able to edit the title from the second thread that got bugged. Now it is working again for this thread after i changed the name and people were able to post.

    However the first post that is bugged since yesterday i can not edit the title only delete or edit text.

    I also tried to run cron entries first. Then i tried to rebuild caches.
    But it was only working after i edited the thread title.
  7. Brogan

    Brogan XenForo Moderator Staff Member

    In which case it is probably mod_security or similar.

    Contact your host and advise them what the blocked words are and they should be able to resolve it for you.

Share This Page