1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Bug

Discussion in 'Resolved Bug Reports' started by OverHere, May 16, 2013.

  1. OverHere

    OverHere Active Member

  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    That's not a bug. Chrome is just telling you that you are viewing a straight XML / RSS document.
     
    Shelley and Biker like this.
  3. OverHere

    OverHere Active Member

    so how to correct it to get it to appear as it does in IE?
     
  4. Alien

    Alien Well-Known Member

    This isn't a XF bug per se...

    Unlike IE and Firefox, Chrome will present raw data for RSS feeds figuring you'll likely just use a RSS feed reader.
     
  5. Alien

    Alien Well-Known Member

    Shelley likes this.
  6. Shelley

    Shelley Well-Known Member

    Alien likes this.
  7. OverHere

    OverHere Active Member

    In Chrome, why doesn't xF fix this issue on this site using the above or a similar add-on?
     
  8. Shelley

    Shelley Well-Known Member

    It's a chrome add-on I believe he's referring to which I just installed not an xf add-on.
     
  9. OverHere

    OverHere Active Member

    But your installation hasn't taken effect? In chrome your RSS page still shows up the same? Or, I don't follow you?
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

    Because it's not an XF issue, it's a Chrome issue.
    You need to install the browser add-on on your own device.
     
  11. OverHere

    OverHere Active Member

    oh i see, i get you now.... the add-on is only for individual devices not for xF. But Chrome hould provide a fix for this then.
     
    Shelley likes this.
  12. Shelley

    Shelley Well-Known Member

    Yes, you'll have to install the chrome add-on alien link you to and it'll display your RSS Feeds in a format you are wanting.
     
    Alien likes this.

Share This Page