1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broke the ability to type into the reply box

Discussion in 'Troubleshooting and Problems' started by Rambro, Apr 15, 2013.

  1. Rambro

    Rambro Well-Known Member

    And now I can't even seem to start a thread. Thankfully, it was my test forum, but I'm not exactly sure how the hell this happened. Was hoping someone here might be able to help me diagnose this. Here's how it looks:


    The borders on the reply box are gone and I can't type. Firebug doesn't show much much anything of use. Suggestions?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    What have you done since the last time it was working?

    Any template edits?
    Code edits?
    Installed any add-ons?
    Upgraded the software or any add-ons?
    Made any Style Property or CSS changes?

    It is a custom style or the default, unedited style?
  3. Rambro

    Rambro Well-Known Member

    No template edits or anything other than I installed 2 add-ons - Simple Portal and a custom jobby that was going to hide bbc images on quote. I've uninstalled both and deleted the files. Otherwise, nothing. Its just setup to test out my add-ons. Trouble is, I can't figure out what's wrong and how to set it back so I can retest the add-ons or figure out what else it could be.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Does it work from another browser?

    What about creating a new default style?
  5. Rambro

    Rambro Well-Known Member

    No on the other browser. Just tried it in Chrome and Safari. Tried installing Flexile Dark and setting it as default. Nothing there either.
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Is this test site on your server or localhost?

    I can take a look if you provide some login details.
  7. Rambro

    Rambro Well-Known Member

    test site. Sure, I'll make you an account. Hang on.
  8. Brogan

    Brogan XenForo Moderator Staff Member

    The first thing I can see is that the WYSIWYG editor is not visible and the plain text editor is set to visibility: hidden.

    If I remove that then I can post.

    I don't have access to the ACP but I suspect it's an add-on which is causing it.
    Try disabling all add-ons.
  9. Rambro

    Rambro Well-Known Member

    Where was the setting for the editor?
  10. Brogan

    Brogan XenForo Moderator Staff Member


    See the latest conversation message.
    I suspect part of the problem is due to missing or incorrect files, so you will need to re-upload.

    Then re-enable the add-ons one at a time and confirm everything still works.
  11. abbychase

    abbychase Active Member

    This happened to me, I reuploaded default xenforo files and it seemed to have fixed the issue.
  12. Rambro

    Rambro Well-Known Member

    Yep, seems to have been it. Brogan had me re-upload the js/tinymce folder from my xenforo install zip. working on re-enabling the add-ons but it everything looks fine and the file check seems to be good.
    abbychase likes this.
  13. Rambro

    Rambro Well-Known Member

    Actually, scratch that. It seemingly FUBARED my TinyMCE setup, and I couldn't get the code bar back to save my life, so I had to reinstall. Let that be a lesson to you kids - always test out these add-ons on your test forum, lest they **** up your real forum!
    tyteen4a03 likes this.

Share This Page