Lack of interest Better template system

In future XF versions, it would be really nice for template elements to be prefixed with something like xf_eleementname instead of just elementname. Having elementname alone makes some additional code (e.g. a Bootstrap navbar) almost impossible to integrate without major code modifications, and those modifications are so time consuming that it is just not worth it anymore. Adding a prefix would make it almost impossible for additional code to conflict.

This issue stemmed from this topic: