1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Awaiting Approval

Discussion in 'Troubleshooting and Problems' started by wickedstangs, Oct 6, 2014.

  1. wickedstangs

    wickedstangs Well-Known Member

    I show 47 awaiting approval when I go and click to clear them I get the below...


    Gateway Time-out
    The gateway did not receive a timely response from the upstream server or application.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
     
  2. wickedstangs

    wickedstangs Well-Known Member

  3. wickedstangs

    wickedstangs Well-Known Member

    :(
     
  4. Mike

    Mike XenForo Developer Staff Member

    There's a change for the next (1.4) release that removes the IP lookup on that page which is what makes it slow.

    In the mean time, you'd need to identify the users using the user search and change their user state manually or delete them (you can use batch update to delete).
     
    wickedstangs likes this.
  5. wickedstangs

    wickedstangs Well-Known Member

    Thanks Mike that worked..
     
  6. wickedstangs

    wickedstangs Well-Known Member

    Mike I updated to 1.4.1 and still have the same issue is it fixed in 1.4.2?

    Gateway Time-out
    The gateway did not receive a timely response from the upstream server or application.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
     
  7. Mike

    Mike XenForo Developer Staff Member

    Yes, this is changed in 1.4.2.
     

Share This Page