1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Avatars

Discussion in 'Troubleshooting and Problems' started by Riaz, Oct 7, 2014.

  1. Riaz

    Riaz Member

    Currently when a user is trying to change his avatar, it will start loading for a sec then nothing happens.
    (Yes I have checked permissions multiple times)

    I have found out that if I however rightclick on the change avatar button and then open in new tab, it works.

    Any suggestions/fixes on how to make it open without having to open in a new tab as this confuses a lot of my users.
    Thanks.
     
  2. Mike

    Mike XenForo Developer Staff Member

    I assume you're using CloudFlare, so disable Rocketloader.
     
  3. Riaz

    Riaz Member

    yes I do use cloudflare, however im not too familiar with the settings so exactly, were do I disable RocketLoader?
     
  4. Riaz

    Riaz Member

    I found it on the Rules page, however it requires me to add the URL pattern which i added as my url to the website?
    Nothing happend so Im assuming something is wrong after i set RocketLoader "off"
     
  5. Mike

    Mike XenForo Developer Staff Member

    What's your URL? (Remember, you need to maintain the URL in the customer area.)
     
  6. Riaz

    Riaz Member

    recklesspvp.com
     
  7. Mike

    Mike XenForo Developer Staff Member

    I don't see any Rocketscript references now. Are you still having this problem? If so, please disable all add-ons, switch to the default style, and reconfirm the issue.
     
  8. Riaz

    Riaz Member

    yup still not working, however I disabled one addon and it now works. Thanks.
     

Share This Page