• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Avatar Visitor Tab

Avatar Visitor Tab 1.0a

No permission to download

Steve F

Well-known member
#1
Steve F submitted a new resource:

Avatar Visitor Tab - Adds the users avatar to the account name visitor tab

View attachment 61078

Simple add-on that uses the XenForo Template Modifications to place a users avatar in the visitor tab by the username.

This add-on will be applied to all styles you have installed. If you would like it to only be installed in 1 Style refer to this template mod. I may expand this later with options to choose what styles it is applied on.

This will check to make sure...
Read more about this resource...
 

CFodder

Well-known member
#3
Installed on 1.2.3 with the Camo skin and it hasn't appeared. Added the suggested css to Extra.css but it still hasn't appeared.

Any ideas how to fix it?
 

Russ

Well-known member
#4
Installed on 1.2.3 with the Camo skin and it hasn't appeared. Added the suggested css to Extra.css but it still hasn't appeared.

Any ideas how to fix it?
Camo should use the default navigation template from what I remember, do you have firebug(firefox add-on) or chrome you can inspect the code area to see if the source is there.
 

CFodder

Well-known member
#5
I do, is this what you mean?

<li class="navTab account Popup PopupControl PopupContainerControl PopupClosed">
<a class="navLink accountPopup NoPopupGadget" rel="Menu" href="index.php?account/">
<strong class="accountUsername">CFodder</strong>
 

Russ

Well-known member
#6
I do, is this what you mean?
Ya I would double check the style+template you're applying it to, this is how it should look in the source code:

Code:
<li class="navTab account Popup PopupControl PopupClosed  PopupContainerControl">

     
     <a rel="Menu" class="navLink accountPopup NoPopupGadget" href="account/"><img alt="" class="miniMe" src="styles/namehere/xenforo/avatars/avatar_s.png"><strong class="accountUsername">PERuss</strong>
       <strong id="VisitorExtraMenu_Counter" class="itemCount ResponsiveOnly Zero">
         <span class="Total">0</span>
         <span class="arrow"></span>
       </strong>
     </a>
     
         
   </li>
(or close too)

From the snippit you posted it doesn't appear the code was ever applied.