• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Avatar right hand side pointer problem

Ingenious

Well-known member
#1
On my Mac (Firefox or Safari) my avatar holders look great, with a faint grey line around them.

But on my PC in the latest Firefox, the avatar pointer looks a completely different and darker grey - as does the > arrows in the breadcrumb), any ideas why?

pointer.gif

If I can't change the colour of that (it's annoying because it looks great on other browsers), is there a way of removing this from the avatar outline completely?

Thanks.
 

Brogan

XenForo moderator
Staff member
#3
It's a browser issue.

You can edit the elements to remove the border, but it will look a bit odd with the border remaining on the neighbouring elements.
 

Ingenious

Well-known member
#4
Thanks - So can I just remove the arrow part of the border then, so the avatar is enclosed in a normal rectangular box without the > on the side?

Also when you say this is a browser issue are you saying there's likely to be no workaround or nothing in Xenforo that should be changed/fixed? Is it worth flagging this up as a bug report for example? Can anyone else see the above problem in Firefox?
 

Brogan

XenForo moderator
Staff member
#5
Yes, you can remove the arrow element.

It has been reported as a bug many times, but it's a browser issue.
 

Brogan

XenForo moderator
Staff member
#7
Add to EXTRA.css:
Code:
.messageUserBlock .arrow {
display: none !important;
}
For the breadcrumbs, you will need to edit the Style Properties.