1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avatar issues

Discussion in 'Styling and Customization Questions' started by Crayo, Apr 7, 2013.

  1. Crayo

    Crayo Active Member

    For some reason the actual avatar will not fill out the designated box.

    Example:

    [​IMG]

    I presume there is something forcing avatar dimensions to be a specific size in posts, but I can't find that setting. Avatars work fine on profiles.

    Thanks guys.
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Admin CP -> Appearance -> Templates -> message_user_info

    Find this code and change the size to l (large):

    Code:
    <xen:avatar user="$user" size="m" />
    
     
  3. ArnyVee

    ArnyVee Well-Known Member

  4. Crayo

    Crayo Active Member

    Thanks for the reply. I made the change, but now it does this:

    [​IMG]

    Edit: Just seen the post above, will try that now.
     
  5. Crayo

    Crayo Active Member

    Okay I've just done that, and it's worked, but is there a way to customise it further? Does the avatar have to be "m" or "l", because I'd rather the avatar be bigger than medium but smaller than large.

    Thanks again.
     
  6. ArnyVee

    ArnyVee Well-Known Member

  7. Crayo

    Crayo Active Member

    Brilliant. Thanks guys.
     
  8. ArnyVee

    ArnyVee Well-Known Member

    You're welcome (y)
     
  9. Shelley

    Shelley Well-Known Member

    Don't forget (and i may be wrong here) that you check your pc conversations and that there aren't any adverse affects within that area as a result of modifying the avatar size.
     
    ArnyVee likes this.

Share This Page