XF 2.1 Attachments not found after import

ZeroG

Member
I ran the import for my vb3.8 forum. The import appeared to go off without a hitch.

But now when I open a thread with images I see a link to the image instead of the image. When I click the link (view attachment 32945) it says
Oops! We ran into some problems.
The requested page could not be found.

I cannot find the place in CP to have attachments open inline. I found attachment mgr but that appears to be for managing new posts with attachments.

How can I verify my attachments imported with the posts and user id's and everything else?

Thanks.
 

ZeroG

Member
well, my forum has 2.5 gig of attachments ....but the data/attachments directory is only using up 24k of space. For some reason the attachments did not transfer. What to do now?
 

ZeroG

Member
I found user alerts but looked all over and no other alert about a job needing to finish.

I verified that 2.5gig of attachments are in the old forum directory .....now I'm looking for the log file that was created during the import. Can't find it. Dang it.
 

ZeroG

Member
The attachments are already out of the database and in the file system. I might have missed something when setting up the import. I pretty much accepted the defaults. Will check that later.
Thanks for the ideas beerForo. (y) I also noticed my smilies did not import. I have the basic ones that appear to come with XF but not the special ones I had added to the VB forum.
 

ZeroG

Member
Trying another import with fresh data. Double checked and attachments are checked to be imported by default.

Smiles on the other hand are noted to be put in an xml file in the internal_data dir. fingers crossed I get attachments and all this time.
 

ZeroG

Member
Well .... import issue or server issue? Please advise.

I had progressed to step nine (Profile Messages) last I saw but it sat on 100% complete for a long long time.
here is what is on my import screen.
Gateway Timeout
The gateway did not receive a timely response from the upstream server or application.
Additionally, a 504 Gateway Timeout error was encountered while trying to use an ErrorDocument to handle the request.
 
Top