1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Attachment Uploader Shows Pop - Up Instead Of Flash Uploader

Discussion in 'Troubleshooting and Problems' started by TheBigK, Jan 17, 2012.

  1. TheBigK

    TheBigK Well-Known Member

    I recently upgraded the forum to latest 1.1 and found that the attachment uploader now defaults to 'browser uploader' (aka shows a JS popup which asks to choose the files). Earlier, clicking on the upload a file button would directly open the window where I could select files.

    I checked the settings in admincp under Settings -> Attachment and it shows the 'use flash uplaoder' setting ticked. What's going wrong?

    I totally miss the attachment upload progress bar. :(
  2. Digital Doctor

    Digital Doctor Well-Known Member

    maybe Flash crashed.
    Reboot your PC and see if that cures it.
  3. TheBigK

    TheBigK Well-Known Member

    Okay, seems that it's working randomly. I tried once again after posting this thread and it worked. :confused:
  4. Digital Doctor

    Digital Doctor Well-Known Member

    That happened to me yesterday.

    Attached Files:

  5. TheBigK

    TheBigK Well-Known Member

    Yep, ditto! Seems to be working fine now.

Share This Page