******* - Attachment Essential [Paid] [Deleted]

Status
Not open for further replies.

MasterPiece

Active member
Well i got tired of that flood so i deleted this add-on.. so pretty much a waste of money and slow support to fix this :(
 

Arkshine

Active member
It has been reported above 1 month ago...

I've such error flooding my logs :

Code:
ErrorException: Undefined variable: prefix - library/*******/AttachmentEssential/ControllerPublic/Attachment.php:100
Généré par: Compte inconnu, Aujourd'hui à 01:10
Trace de la pile
#0 /srv/d_cs-amx/www/cs-amx.fr/htdocs/library/*******/AttachmentEssential/ControllerPublic/Attachment.php(100): XenForo_Application::handlePhpError(8, 'Undefined varia...', '/srv/d_cs-amx/w...', 100, Array)
#1 /srv/d_cs-amx/www/cs-amx.fr/htdocs/library/Tinhte/AttachImageOptimization/ControllerPublic/Attachment.php(41): *******_AttachmentEssential_ControllerPublic_Attachment->actionIndex()
#2 /srv/d_cs-amx/www/cs-amx.fr/htdocs/library/XenForo/FrontController.php(310): Tinhte_AttachImageOptimization_ControllerPublic_Attachment->actionIndex()
#3 /srv/d_cs-amx/www/cs-amx.fr/htdocs/library/XenForo/FrontController.php(132): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#4 /srv/d_cs-amx/www/cs-amx.fr/htdocs/index.php(13): XenForo_FrontController->run()
#5 {main}
Etat de la requête
array(3) {
  ["url"] => string(72) "http://cs-amx.fr/index.php?attachments/incentive_knife_arkshine-sma.228/"
  ["_GET"] => array(1) {
    ["attachments/incentive_knife_arkshine-sma_228/"] => string(0) ""
  }
  ["_POST"] => array(0) {
  }
}
 

Morgain

Well-known member
******* I would like to have my staff able to re-use attachements by other users. Useful for support work so we can re-use resources like annotated screenshots other staff make, or guide documents.

So for example I or a mod can search on username, and select one of their attachments, then attach it to a post. At the moment we have to download it, save it, and upload it again :(

Can you help with this?
 

ChrisB

Member
I am having the same error as Arkshine with those things spamming my error log... also, this latest one just popped up

Code:
    Server Error
   
    Undefined index: content_type
   
    XenForo_Application::handlePhpError() in *******/AttachmentEssential/ControllerPublic/Account.php at line 142
    *******_AttachmentEssential_ControllerPublic_Account->actionAttachments() in XenForo/FrontController.php at line 313
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    XenForo_FrontController->run() in /var/www/site/index.php at line 13
   
   
   
    ErrorException: Undefined index: content_type - library/*******/AttachmentEssential/ControllerPublic/Account.php:142
    Generated By: admin, 1 minute ago
   
    #0 /var/www/site/library/*******/AttachmentEssential/ControllerPublic/Account.php(142): XenForo_Application::handlePhpError(8, 'Undefined index...', '/var/www/site/l...', 142, Array)
    #1 /var/www/site/library/XenForo/FrontController.php(313): *******_AttachmentEssential_ControllerPublic_Account->actionAttachments()
    #2 /var/www/site/library/XenForo/FrontController.php(132): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #3 /var/www/site/index.php(13): XenForo_FrontController->run()
    #4 {main}
   
   
    array(3) {
      ["url"] => string(55) "http://xxx/site/index.php?account/attachments"
      ["_GET"] => array(1) {
        ["account/attachments"] => string(0) ""
      }
      ["_POST"] => array(0) {
      }
    }
 

TBolley

Active member
also need to fix the sort option, newest download must be on top and not on bottom. same issue as xenplaza tracker also profile page (download tracker tab) get only 1 big listing need some option for how many downloaded attachments for current
page to display, on big board you get some incredible list on one page.
 

Arkshine

Active member
Considering a problem reported almost 5 months ago still not fixed, you can bet it's not going to be updated or at least not before a long time. If I knew his PAID add-ons are BARELY SUPPORTED, I would have never bought it. Let's wait another 6 months before he's willing to answer here, even though he's active on his board.
 

MasterPiece

Active member
Considering a problem reported almost 5 months ago still not fixed, you can bet it's not going to be updated or at least not before a long time. If I knew his PAID add-ons are BARELY SUPPORTED, I would have never bought it. Let's wait another 6 months before he's willing to answer here, even though he's active on his board.
same here i understand ya
 

MasterPiece

Active member
What're issues that you meet ?
ErrorException: Undefined index: attachment - library/*******/AttachmentEssential/ControllerPublic/Attachment.php:100
Generated By: Xx Qc 420 xX, Today at 3:49 PM
Stack Trace
#0 /home4/theblazi/public_html/forums/library/*******/AttachmentEssential/ControllerPublic/Attachment.php(100): XenForo_Application::handlePhpError(8, 'Undefined index...', '/home4/theblazi...', 100, Array)
#1 /home4/theblazi/public_html/forums/library/XenForo/FrontController.php(337): *******_AttachmentEssential_ControllerPublic_Attachment->actionIndex()
#2 /home4/theblazi/public_html/forums/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#3 /home4/theblazi/public_html/forums/index.php(13): XenForo_FrontController->run()
#4 {main}
Request State
array(3) {
["url"] => string(73) "http://theblazingtech.com/forums/attachments/utat_boxshot_190x240-jpg.35/"
["_GET"] => array(0) {
}
["_POST"] => array(0) {
}
}
 

Rudy

Well-known member
Considering a problem reported almost 5 months ago still not fixed, you can bet it's not going to be updated or at least not before a long time. If I knew his PAID add-ons are BARELY SUPPORTED, I would have never bought it. Let's wait another 6 months before he's willing to answer here, even though he's active on his board.
We need a quota system yet we need it supported and error free. I am looking elsewhere.

Wish we had a way here to report "dead" add-ons. There are a growing number here that have been abandoned.
 

TBolley

Active member
into profile page total attachment downloaded list need some seperator per page, also must be newest downloads on top and oldest on bottom (same on who downloaded).

same troubles on this as on xenplaza download tracker, also no separator on big download listing need a time to load page (on seperator will be sure work great) can be changed how many attachments to show via Addon Options or so. sort also very important maybe you also can option to insert if newest on top or bottom.
 
Status
Not open for further replies.
Top