1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug arrowWidget cuts off

Discussion in 'Resolved Bug Reports' started by EQnoble, Nov 7, 2013.

  1. EQnoble

    EQnoble Well-Known Member

    In ff 25 - the arrowWidget appears to be getting to be getting cut off
    arrow1.png

    It displays completely if arrowWdget has a margin-top of 0
     
  2. Jay

    Jay Active Member

    looks fine here...

    win7 64
     
  3. EQnoble

    EQnoble Well-Known Member

    Which browser?
     
  4. Jay

    Jay Active Member

    firefox 25.0 ofc...
     
  5. EQnoble

    EQnoble Well-Known Member

    I figured it out...this problem only surfaces for the XenVetana style which probably means that the change in font is the culprit.
     
    Last edited: Nov 7, 2013
    Jay likes this.
  6. Jay

    Jay Active Member

    Ah, right.

    Confirmed.
     
    EQnoble likes this.
  7. EQnoble

    EQnoble Well-Known Member

    Though that said... XenVetana is a secondary style not included with Xenforo itself so I guess it is not a bug, but a simple custom styling issue.


    Ooops...my bad...false alarm.

    :)
     
    Alluidh likes this.
  8. Brogan

    Brogan XenForo Moderator Staff Member

    I have reported it a few times in the past to Kier/Mike as I use the XenVetana style exclusively.
    IIRC, it's a line height issue with FF only - Chrome is fine.
     
  9. EQnoble

    EQnoble Well-Known Member

    Indeed.

    .Popup.subForumsPopup line-height: 14px; would fix it in ff and I believe would have no negative consequences in chrome
     

Share This Page