1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Argh Facebook!

Discussion in 'Off Topic' started by mauzao9, Jun 19, 2013.

  1. mauzao9

    mauzao9 Well-Known Member

    My Xenforo installation in the last hours is going up with random 5~9 seconds of page loadings because Facebook!

    Their buttons are taking long to load and failing sometimes with "blue logo and error message", is it just me? I notice that in Xenforo also.
  2. The Forum Heroes

    The Forum Heroes Well-Known Member

    Yeah, API response time is really high, started spiking about 90 min ago https://developers.facebook.com/live_status look at blue which is today compared to orange too which is yesterday. Posting to timelines from xenForo is failing with a timeout as well. Should clear up soon.
  3. mauzao9

    mauzao9 Well-Known Member

    People are saying Facebook got hacked by the group anonymous. Well that could have caused that sort of downtime.
  4. Adam Howard

    Adam Howard Well-Known Member

    Can confirm this was Anonymous (they're very public about taking credit on this one).
  5. erich37

    erich37 Well-Known Member

    don't worry, Farcebook has not been hacked.

    It is just the NSA which is working a bit slower since the last few days.....

    Last edited: Jun 19, 2013
  6. mauzao9

    mauzao9 Well-Known Member

    Anonymous Brazil did post the facebook attack was necessary to "protect data of protesters" about the big protests Brazil as been seeing recently. This can be because the protests are organized in masse in Facebook and Twitter.

    There is a war with this stuff going on in the internet, we just don't notice it!
    Adam Howard likes this.

Share This Page