1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Am I posting in the wrong area?

Discussion in 'XenForo Pre-Sales Questions' started by Happy2Day, Sep 2, 2016.

  1. Happy2Day

    Happy2Day New Member

    Looking go get some help before I move our forum from Vbulletin over to xenforo.

    This is the Pre-Sales Question forum correct?

    A thread I stared was locked and Slaik, a MOD said: If you require support, you will need to add your forum user name to your license which will allow you to post in the customer forums.

    https://xenforo.com/community/threa...o-create-a-media-page-or-gallery-page.120323/


    I tried to message him to let him know I don't have a license so I can't do that but I don't seem to have the ability to message.

    Am I doing something wrong or posting in the wrong area when I ask presales questions?
     
  2. Mike

    Mike XenForo Developer Staff Member

    I've reopened the thread, but as was noted in the thread, we won't generally answer support-type questions in the pre-sales forum. We have a large number of people using pirated installs that will post in pre-sales (or other public forums) to try to get support.
     
    Amaury likes this.
  3. Happy2Day

    Happy2Day New Member

    Ah ok thank you Mike. I understand now.

    I will do as the other person said and link to the demo if I need more help.

    For me $140 and the yearly support price is a small price to pay to get the forum the help etc etc. Happy to message with you about my identity and online businesses I own so you can see I am a serious potential buyer.

    Thank you again.
     

Share This Page