1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Alert on site and emails for new posts stopped working.

Discussion in 'XenForo Questions and Support' started by WCFA, Feb 12, 2015.

  1. WCFA

    WCFA Active Member

    Alert on site and emails for new posts stopped working.
    Starting last night it started, I have done no new addons, or edited anything on the server or software.
    If I start a thread normally a response in the alert would show and a email would be sent. The new post in
    the thread does not show up in the list at all not only not an alert but not on the alert list.

    There are no server error logs, tried running crons manually no luck.
    As mentioned just out of the blue stopped last night. I would think was an email issue
    but the site alert is also not working. No other errors are found on the site and everything is working accept this. If one clicks on new posts you can see the new post made by a member, but no alerts onsite or email.


    Thanks
     
  2. Mike

    Mike XenForo Developer Staff Member

    Go to edit your account in the admin control panel. What does your last activity say there?
     
  3. WCFA

    WCFA Active Member

    1. users/email-send WCFA (**.my ip *****) - Wednesday at 3:36 PM
    About when the emails stopped. There has been no other changes in many weeks.
    No errors, nothing to get a grip on the source, other members have the same result.


    Test emails like a newsletter work fine, and likes show up in alerts just not new posts to
    thread or posts.
     
  4. WCFA

    WCFA Active Member

    I think it might be related to the 403 error code I reported on here thought it was resolved but noticed it popped up twice in the last few days. When clicking on alerts. Have any idea what folder or file runs the alert ? I think the permission my be off on it.
     
  5. Mike

    Mike XenForo Developer Staff Member

    A 403 error would very likely be unrelated.

    Can you please check the information mentioned in my previous post?
     
  6. WCFA

    WCFA Active Member

    Its resolved , no idea how but now its working I did do anything, I actually think settings being saved
    seems the issues as noted in another thread . Why its working now I have no idea. But now I have those other issues
    in the other thread I have here.
     

Share This Page