[AH] Discord Widget [Deleted]

mattboy

New member
See, always something so dang simple... I wish I was smart lol.. Been at this for a hour... Thanks so much.. Just for the awesome support, definitely donating soon. Amazing support and Add-On.
 

Matt C.

Well-known member
See, always something so dang simple... I wish I was smart lol.. Been at this for a hour... Thanks so much.. Just for the awesome support, definitely donating soon. Amazing support and Add-On.
No problem! I don't have donation email set up, but you could leave a review. :)
 
I have installed the addon as well as the Widget Framework, I have set the options and the permissions but it is still not showing. Please can you advise? Your instructions are very unclear, I have tried all that everyone else has and it still isn't showing. I am using a clean install with Xenforo 1.5.14

Thanks
 

mattboy

New member
I have installed the addon as well as the Widget Framework, I have set the options and the permissions but it is still not showing. Please can you advise? Your instructions are very unclear, I have tried all that everyone else has and it still isn't showing. I am using a clean install with Xenforo 1.5.14

Thanks
Hey, what version do you have? Do you have the latest beta? https://xfrocks.com/resources/bd-widget-framework.19/
 

Matt C.

Well-known member
Is there a way to add this without xFrocks Widget Framework, and using XenPorta 2?
I don't own XenPorta 2, so I can't make a widget for it. You can see if XenPorta 2 has a HTML widget and try putting <xen:include ah_discord_widget" /> in it.
 

x8BiTw0LFx

Active member
I don't own XenPorta 2, so I can't make a widget for it. You can see if XenPorta 2 has a HTML widget and try putting <xen:include ah_discord_widget" /> in it.
I came this far with making a new template and adding the code from ah_discord_widget:

screenshot.1.png.png

screenshot.1.png (1).png

Tried adding: <xen:include ah_discord_widget" /> to a raw HTML widget, but that did not work.

screenshot.1.png (2).png
 
Top