• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 After upgrading to 1.1.4 I get this in ACP

The Dark Wizard

Well-known member
#1
I have to turn debug mode on or I just get a blank screen, but after turning it on I see this error: Fatal error: Out of memory (allocated 52166656) (tried to allocate 31753 bytes) in /home/rpdom/public_html/library/Zend/Db/Statement/Mysqli.php on line 294

I can't access the ACP :/..
 

tyteen4a03

Well-known member
#2
I have to turn debug mode on or I just get a blank screen, but after turning it on I see this error: Fatal error: Out of memory (allocated 52166656) (tried to allocate 31753 bytes) in /home/rpdom/public_html/library/Zend/Db/Statement/Mysqli.php on line 294

I can't access the ACP :/..
Add this line to your config.php:
Code:
$config["enableListeners"] = 0;
run the forum once, then remove this line and see if that fixes the problem.

This problem is probably temporary, however if this keeps popping up you may want to contact your host and have them increase your PHP Memory limit to at least 128MB (50MB is pretty small)
 

The Dark Wizard

Well-known member
#3
Add this line to your config.php:
Code:
$config["enableListeners"] = 0;
run the forum once, then remove this line and see if that fixes the problem.

This problem is probably temporary, however if this keeps popping up you may want to contact your host and have them increase your PHP Memory limit to at least 128MB (50MB is pretty small)
I've already done the whole disabling all addons thing which fixes the problem.

However this should not have to be the case because a copy of my live site, our dev site works perfectly when upgraded.