1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add Staff Online into Members Online [Deleted]

Discussion in 'Template Modifications' started by Russ, Feb 22, 2012.

  1. Russ

    Russ Well-Known Member

    Russ submitted a new resource:

    Add Staff Online into Members Online (version 1.0) - Merge the staff block with the members block



    Previous discussion thread for reference

    Read more about this resource...
     
  2. CritiKiL

    CritiKiL Active Member

  3. CritiKiL

    CritiKiL Active Member

    UPDATE! Nevermind. There's a 'Enable Staff members' button to check in the blocks area for that module ;-)
     
  4. Nokturn

    Nokturn Member

    I got this error:
    staff.JPG

    All staff Avatars underneath each other.
     
  5. Russ

    Russ Well-Known Member

    Did you do the extra.css edit as well? It appears the size isn't adjust nor is the float taking appropriately. Look back at the resource, it's a small box with some css which needs to go in extra.css
     
  6. Nokturn

    Nokturn Member

    Yes i copy & pasted it. On my forum with the Minecraft style it worked well. But on Flexile i have this Problem.
     
  7. DocSkittles

    DocSkittles Member

    Thanks Russ. It looks great!
     
  8. GOJA

    GOJA Member

    This is not working as expected. :(
    Below shown members of Adminstrators group.
     
  9. Russ

    Russ Well-Known Member

    If you're an administrator you should be able to see the hidden users no matter what I believe. Also how isn't it working?
     
  10. GOJA

    GOJA Member

    Sorry, second line is my mistake.
     
  11. GOJA

    GOJA Member

    I attach a picture. Below shown members of Adminstrators group.
     

    Attached Files:

  12. Russ

    Russ Well-Known Member

    Hmm, did you make sure to add the css, and also replace the entire template as directed
     
  13. GOJA

    GOJA Member

    If I logged in as Superadmin (jimmy) I see that.
     

    Attached Files:

  14. GOJA

    GOJA Member

    Of course, I did exactly as you wrote.
    Maybe the reason is that i use Template Modification System on my forum?
     
  15. Russ

    Russ Well-Known Member

    do you by chance have the widget framework installed by xfrocks?
     
  16. GOJA

    GOJA Member

    No, only two addon: TMS and Social. And load Russian phrases.
     
  17. Russ

    Russ Well-Known Member

    Sorry i missed it but your latest screenshot shows it's working as intended?
     
  18. GOJA

    GOJA Member

    No. It's works as intended if I logged in as Super Administrator - jimmy.
     
  19. GOJA

    GOJA Member

    Yes! I found my mistake!
    It is not clear that adding a user to a group Adminstrators does not make it 100% staff. :mad:
    Now all works fine. Thanks a lot!
     
  20. Russ

    Russ Well-Known Member

    This resource has been removed and is no longer available for download.
     

Share This Page