1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Add-Ons Not Showing...

Discussion in 'XenForo Questions and Support' started by Xarcell, Apr 27, 2012.

  1. Xarcell

    Xarcell Well-Known Member

    So I been working on a xF site lately. I got my Style made today, and started installing add-ons. Everything was fine at first.

    Now I tried to installed "User Albums" and "Blog" add-ons. I am seeing no changes at all. I adjusted the setting via admin, and made sure that the admin has all permissions set to "allow". However, I am see no changes to the site at all. No even the Default Style...

    Any idea what causes this? I manged to get a few add-ons installed, like xenPorta and the last one I installed was "ToggleMe". Those add-ons work fine.

    Thanks.
     
  2. Xarcell

    Xarcell Well-Known Member

    I uninstalled and re-FTPed the files, and re-installed. Blog started working, but User Albums didn't. Any idea as to what is causing this?
     
  3. Xarcell

    Xarcell Well-Known Member

    Ok, got it to work on the third uninstall/reinstall.

    Problem solved. I guess it was a caching glitch or something. Maybe my host is running slow...?
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    It's possible. The cache rebuild when upgrading or installing addons can be an intensive task if you have a lot of addons, styles, groups, languages, etc. The process can timeout or otherwise fail if it's too large or your server is being slow. Normally you would just visit /install to rebuild the master data which attempts to rebuild the cache again.
     
    Xarcell likes this.

Share This Page