Adara - PixelExit.com

Adara - PixelExit.com [Paid] 1.5.20

No permission to buy ($25.00)

Russ

Well-known member
#61
Ah, that makes sense then (y) Second licence coming shortly.
Sounds good Matt (y) appreciate it.

I also forgot to mention on Mattwservices you may need to revert: xb_quickSearch_helper

The spacing got fixed on it and there's still a slight gap on that icon.
 

MattW

Well-known member
#62
Sounds good Matt (y) appreciate it.

I also forgot to mention on Mattwservices you may need to revert: xb_quickSearch_helper

The spacing got fixed on it and there's still a slight gap on that icon.
That had been bugging me for ages, and couldn't for the life of me figure it out! (y)
 

Russ

Well-known member
#64

Any idea what could be causing this with the node titles? It does it on both my sites in Chrome.
Very very weird :D, there is a transition effect to ease in the color when hovering over the category but that appears to be transitioning the default h3 size to our custom size of 22px. I'll take a look, I tried chrome on 5 different adara's and couldn't get it to reproduce, I'll keep at it though and see if I can't get it.
 

MattW

Well-known member
#65
upload_2014-7-23_17-16-6.png

I'm on the latest one here. If you want to message me in private some other sites running it, I can check those out as well?
 

Russ

Well-known member
#66
View attachment 78566

I'm on the latest one here. If you want to message me in private some other sites running it, I can check those out as well?
Can you actually give this a go:

xb_style.css

Towards the top about 4 css snippets down:

Code:
.nodeList .categoryStrip .nodeTitle a, .node .nodeText .nodeTitle a
Change the transition to this:

Code:
transition: color 0.25s ease-in 0s;
 

Steve F

Well-known member
#69
:oops: It's the deferjs add-on that appears to be causing it. Which of your JS files should I add to the exclude list?
Ah...I was wondering what had changed. We have that installed on pixelexit as well and the hover transition on the messageUserInfo does the exact same thing, try refreshing the page on PE while viewing a thread @MattW and see if you get the same effect.

The transitions are all CSS and are not tied to a JS file.
 

MattW

Well-known member
#70
Ah...I was wondering what had changed. We have that installed on pixelexit as well and the hover transition on the messageUserInfo does the exact same thing, try refreshing the page on PE while viewing a thread @MattW and see if you get the same effect.

The transitions are all CSS and are not tied to a JS file.
Thanks Steve, will try and check later as I've finished work now.
 

MattW

Well-known member
#71
Just noticed this while on my iPhone. The like and reply don't have a border radius, but the quote button does. Is this intentional?
image.jpg
 

Russ

Well-known member
#78

nodle

Well-known member
#79
Noticed that this may be a small bug:

1.jpg

Code:
element.style {
    background-color: #1c1f21;
    border-left: 1px solid #222427;
    padding: 11px;
    position: absolute;
    right: 15px;
    top: 18px;
}
2.jpg

Code:
element.style {
    background-color: #1c1f21;
    border-left: 1px solid #222427;
    padding: 11px;
    position: absolute;
    right: 15px;
    top: 17px;
}
This was on your demo board, so I don't know if it's been updated or not.
 
Top