• This forum has been archived. New threads and replies may not be made. All add-ons/resources that are active should be migrated to the Resource Manager. See this thread for more information.

[8wayRun.Com] XenMedio (Media)

Status
Not open for further replies.

Jaxel

Well-known member
#22
HTML:
Server Error

Undefined variable: errno

   1. XenForo_Application::handlePhpError() in Zend/Http/Client/Adapter/Socket.php at line 236
   2. Zend_Http_Client_Adapter_Socket->connect() in Zend/Http/Client.php at line 969
   3. Zend_Http_Client->request() in EWRmedio/Model/Submit.php at line 26
   4. EWRmedio_Model_Submit->fetchFeedInfo() in EWRmedio/ControllerPublic/Media.php at line 238
   5. EWRmedio_ControllerPublic_Media->actionMediaSubmit() in XenForo/FrontController.php at line 303
   6. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
   7. XenForo_FrontController->run() in /home/me/www/XF/index.php at line 15
When you import a youtube link
what video were you importing? please give me the URL.
 

Anthony Parsons

Well-known member
#33
This is coming along nicely. Keeping an eye on it for future purchase as it develops.

Does it integrate as a permission on who has access to it, being view and upload?

Does your above statement imply that it now accepts direct user upload of video content?
 

Jaxel

Well-known member
#34
This is coming along nicely. Keeping an eye on it for future purchase as it develops.

Does it integrate as a permission on who has access to it, being view and upload?

Does your above statement imply that it now accepts direct user upload of video content?
No, it does not accept direct user upload, and I dont plan on ever adding such a feature. Locally hosted files have to be uploaded via FTP to the server.

http://xen1.8wayrun.com/media/soldner-x-2-final-prototype.17/

It now has both HTML5/Flash embedder, and Silverlight embedder for locally hosted files...
 

Jeffin

Well-known member
#38
There is a suggestion. Could we add an avatar and a subscribe button so we are informed when the user posts a new video?
Also the video title is at two place. One as heading and other one in the pink bar. I think the pink bar could be eliminated.
 

ArnyVee

Well-known member
#40
Looks like there is an error / bug when using the Wordpress bridge.

When submitting a video, it takes us to a 404 error page.

May want to look into that because until the Portal works with permissions properly, we will continue to use the Wordpress as our home page.
 
Status
Not open for further replies.
Top