• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

4.2 User Albums to XFMG

MsJacquiiC

Well-known member
#1
Importing from vB4.2 user albums into XFMG and receive the error:

Album pictures appear to be stored in the file system. Please confirm the correct path.
I've verified the correct attachments path and still see the error.
How can I fix this so that user album images import correctly? It was my understanding that you could import from vBalbums even when images are stored in the vB file system. Please help.

Thanks!

J.
 

MsJacquiiC

Well-known member
#3
It simply means what it says and the path you have provided is incorrect.
Thanks Chris. But aren't vBalbum images generally stored in the attachments directory?
I've input ..home/sitename/public_html/VBULLETIN4/forums/attachments -- the directory where the attachments are now located and it still shows an error. I'm not sure which other directory the images could possibly be in. I just know they are stored in the file system. One thing though - The old vB directory is now password protected via cPanel. Could that be the reason for the error? If indeed the path is incorrect - Perhaps there's a query I could run on the vBulletin database that could easily show me the correct path?

J.
 

Chris D

XenForo developer
Staff member
#4
It's possible it's not able to read the directory if you're certain it's correct so it could be a permissions thing.

One option is to copy the directory to somewhere else which is readable or adjust the permissions to allow it.
 

MsJacquiiC

Well-known member
#5
As a bit of an update - It does indeed seem the issue I was having was with the directory being password protected.
After disabling password protection - I was able to import all images with no issues. Thanks for the suggestion.

J.