XF 1.5 21 SQL errors appeared in server logs overnight

CrispinP

Well-known member
hi folks,

Have XF now up and running and switched over from vB.

I see in the error logs there are 21 such occurrences.
Code:
Zend_Db_Statement_Mysqli_Exception: Mysqli statement execute error : Prepared statement needs to be re-prepared - library/Zend/Db/Statement/Mysqli.php:214
Generated By: Unknown Account, Today at 2:00 AM
Stack Trace
#1 /bla/bla/bla/httpdocs/community/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
#0 /bla/bla/bla/httpdocs/community/library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
#2 /bla/bla/bla/httpdocs/community/library/Zend/Db/Adapter/Abstract.php(808): Zend_Db_Adapter_Abstract->query('\r\n\t\t\tSELECT dat...', Array)
#3 /bla/bla/bla/httpdocs/community/library/XenForo/Model/DataRegistry.php(144): Zend_Db_Adapter_Abstract->fetchPairs('\r\n\t\t\tSELECT dat...')
#4 /bla/bla/bla/httpdocs/community/library/XenForo/Model/DataRegistry.php(97): XenForo_Model_DataRegistry->_getMultiFromDb(Array)
#5 /bla/bla/bla/httpdocs/community/library/XenForo/Dependencies/Abstract.php(147): XenForo_Model_DataRegistry->getMulti(Array)
#6 /bla/bla/bla/httpdocs/community/library/XenForo/FrontController.php(127): XenForo_Dependencies_Abstract->preLoadData()
#7 /bla/bla/bla/httpdocs/community/index.php(13): XenForo_FrontController->run()
#8 {main}
Request State
array(3) {
  ["url"] => string(56) "https://www.landcruiserclub.net/community/threads/133108"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(0) {
  }
}

There are more but with different URLs. https://www.landcruiserclub.net/community/misc/forums/50-series.232/ is one.
Interestingly though, that is a rubbish URL. I have no idea what that "misc" is. Or, for that matter, /forums/

What is this - should I be concerned - why is it logging errors?

Thanks
C
 
Top