1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 2 step verification issue

Discussion in 'Troubleshooting and Problems' started by m3commish, Jul 31, 2015.

  1. m3commish

    m3commish Active Member

    One of my fellow admins was on the forum node list viewing .. then he clicked to go to another part of the forum and this 2 step verification page popped up. This hasn't happened until tonight. How can I disable this or how can I eliminate this from happening again? It is literally disabling him from doing anything. I did skim over this thread XF 1.5 - Two-Step Verification and Security Improvements and it appears to be affecting others as well. The way that thread reads is that the member must be activating it somehow .. and I'm here to say that my member never touched anything related to the 2 step - it just began to pop up out of nowhere. :/

    Update: I signed in with his information and even after putting in the password ... I found no option to disable the 2 step verification. This security is so good it's keeping an administrator out of the forum.

    M3 Leagues
    Last edited: Jul 31, 2015
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Two Step Verification is not enabled by default and is opt in under user preferences. There is no way you should have been able to log in with his credentials without hitting it.
    m3commish likes this.
  3. Divvens

    Divvens Well-Known Member

    Also reported here: XF 1.5 - Two-Step Verification and Security Improvements

    @m3commish have you enabled the forced usage of 2 step auth for the admin usergroup? That could cause the issue.
    m3commish likes this.

Share This Page