1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thread Status:
Not open for further replies.
  1. Ablac

    Ablac Active Member

    This sucks i purchased XenForo using my paypal and accidentally did an E-Check :/

    A friend gave me a copy of XenForo to setup on my website in the Meantime but i really wish i was able to access the addons :( Kind of sucks i'm stuck waiting until then :?

    I can't access the support yet so if somebody could tell me how to get the Bold Italic Underline Stuff when you make a post that would be awesome :) for some reason mine don't have it :?

    Sorry if I'm causing problems by posting this, I just hope the payment clears sooner then later :)
  2. Ablac

    Ablac Active Member

    I am saddened that I am unable to receive a response due to not having a Valid account at this time. But as I told the last person that was trying to help me I understand why and respect everyone's Responses.
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    The bold, underline, and italic BB codes are at the top of this page:


    [b]I am bold.[/b] = I am bold.

    You can manually type in the BB code into your post. Or the advanced editor has shortcuts.
  4. Ablac

    Ablac Active Member

    Thats not the answer I needed but Thanks for the help. My problem is that bar that has the B I U for those settings dosn't show up on my XenForo. And since i just purchased a XenForo License using an E-Check (Takes 1 - 2 Weeks to process) i dont have a Valid License at this time so i cant post in the Support Threads. And my forum is running on a Copy of XenForo that a friend gave to me.
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    HydraulicJack likes this.
  6. Ablac

    Ablac Active Member

    It is its enabled in my Preferences. And it shows up here just not on my forum and its only on Windows Based Computers that it dosnt show up :? It works fine in Mac. Ive tested it in Chrome, IE, and Firefox.

    But it dosnt explain why it shows up fine here but not on my forum :?

    As i have stated above i have Paid for the software but an unable to get it until the 14 - 16th due to Paypal using an E-Check. I would gladly pay for it right now but Paypal already took the $140 from my account but the payment dosnt get recieved by XenForo until the 14 - 16th
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Is the problem specific to your forum? Does it work on this forum (xenforo.com) using your Windows computer?
  8. Dodgeboard

    Dodgeboard Well-Known Member

    You can always cancel the e-check and reissue the payment (non e-check)

    I know, I've made the same mistake.

    Nonetheless, you shouldn't use the software until payment actually clears. Expecting support for a license that has not yet been issued is a bit unfair. It's not Xenforo's fault you sent them an e-check, which is unvalidated funds at this point.
  9. Ablac

    Ablac Active Member

    I am not expecting Support :)

    As I stated there, i am not expecting support and i Understand and Respect everyone's responses.
  10. Floris

    Floris Guest

    Your friend has either a pirated copy
    Your friend has broken the EULA of XenForo by distributing the files unauthorized

    Contact sales, have the order cancelled, and re-purchase with the right method. That way you have a legal copy, a valid copy, and one very fast. And you have access to the add-ons.
  11. Ablac

    Ablac Active Member

    :? Didn't think of that, I can take my website down until i get the License but I was trying really hard and really needed to get my website up today :(

    I am not trying to start an issue or get in trouble with Legal matters and EULA's so im willing to take it down but would really love not to!
  12. Floris

    Floris Guest

    Then take it down.
    When you get a license, restore the database and use the licensed files. And upgrade to whatever version you're then legally able to get.

    Please realize that you're running an instance you're not authorized to, that's breaking copyright law.
    Look into that to see how much the damages are that a company can ask for.
  13. Ablac

    Ablac Active Member

    Thank you for your Concern! I wasn't thinking about the Copy Right laws :? I took the site down until I obtain my License thank you for opening my eyes to the problem I could have caused for my self.

    If you would like to verify my sites down its theocraft.org :)
  14. Brogan

    Brogan XenForo Moderator Staff Member

    As you do not currently own a license, I will close this thread.

    It sounds as if it's an incomplete/outdated installation anyway as some of the editor icons are missing; these were changed a long time ago so I suspect it's a very early copy of the software.

    Feel free to open a new thread in the correct support forum once you are able to download and install your own copy of the software.
Thread Status:
Not open for further replies.

Share This Page