1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 1 person likes this.

Discussion in 'Troubleshooting and Problems' started by dabollicks, Mar 27, 2014.

  1. dabollicks

    dabollicks Active Member

    Had a couple of likes, instead of showing the user that liked it it just says "1 person likes this" as per attached image

    Any ideas on how to fix this?
  2. Amaury

    Amaury Well-Known Member

    Did you import from vBulletin?
  3. dabollicks

    dabollicks Active Member

    No, this site has always been xenforo.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Which add-ons do you have installed?
  5. dabollicks

    dabollicks Active Member

    Not many
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Have those Likes possibly been made from the ForumRunner app?
  7. dabollicks

    dabollicks Active Member

    I don't think so, I only have 2 users that I know of that still use forum runner and it wasn't any of them that liked the posts
  8. Russ

    Russ Well-Known Member

  9. dabollicks

    dabollicks Active Member

    Just liked an unliked the posts with a test user and it's now disappeared. It did show a deleted user before I unliked it again though.

    Edit: spoke too soon. The like us still there, it's by a deleted user, although I haven't deleted any
    Last edited: Mar 27, 2014
  10. nodle

    nodle Well-Known Member

    I think I have seen this before. Basically someone liked it and then they were deleted but the like stayed. As far as last time I checked there were no way to remove these. But it's been awhile so maybe someone will chime in on how to. It would be nice since I have a few on my board also.

Share This Page