• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

1.4.2 Upgrade Help

#1
Hi all, i started the process of this latest upgrade by uploading the files.

I get

The following errors occurred while verifying that your server can run XenForo:

  • PHP 5.2.11 or newer is required. 5.2.10 does not meet this requirement. Please ask your host to upgrade PHP.
Please correct these errors and try again.
I am on a VPS, none managed server and i am at a loss how to upgrade, can i rewind this process? Or could someone help me out please?
 

Brogan

XenForo moderator
Staff member
#2
You will need to either upgrade the PHP version on the server or restore a backup of the XenForo files.
You can download the upgrade .zip for the version you were running.
 
#4
Centos 5.11,

I will try and wind it back with the old files but i think i need to upgrade so any help would be greatly appreciated.