• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot reproduce 1.2 editing and quote editing.

Carlos

Well-known member
#1
When I quote someone, and I want to edit parts of the post, the other end of the whole message is moved right next to the quote BBCode. Fix this.
 

Carlos

Well-known member
#3
Is this a suggestion or a bug?
More or less both. It wasn't in the old editor, and it's in the new one.

When I press enter and I leave it there, I intended to leave that sentence THERE. But 1.2 moves my sentence or letters or words up to the nearest denominator (in this case, its the BBCode).
 

AndyB

Well-known member
#4
When I quote someone, and I want to edit parts of the post, the other end of the whole message is moved right next to the quote BBCode. Fix this.
I'm not able to reproduce this on a Mac running Firefox. What operating system and browser are you running?
 

Carlos

Well-known member
#8
Screencaps coming.
I'm not able to reproduce now. Weird. :confused:

In one of the quoted posts that I quoted, I pressed "backspace" on a sentence, and then the sentence disappear, good and okay, but the other side of the message went near the BBCode. Now it doesn't; weird.

It's like Mike stealth edited the code.

However, I do see that when you click "reply" it shows the quote, yes, but it makes an extra space.
 

Mike

XenForo developer
Staff member
#9
I still can't say that I understand what this was even trying to report, but if you can't reproduce it...
 

Carlos

Well-known member
#12
Yeah but it doesn't actually separate from the quote. This is actually where the cursor was supposed to be in previous version, IIRC. Or are you reporting something else?
In the older versions of xF, the cursor is always on the first line after the quote. At least that's how I thought it was.
 

Carlos

Well-known member
#14
Is that all the report is for? This is as basically as designed.
Oh, okay. Well, the first report was about the editor moving whatever message I have typed [in this little space], and then it moved it right next to where "[/quote]" is. I thought it was weird, so I made this report. However, since the thread, I haven't been able to re-produce. Trying to find it. But something else pops up and makes a new bug for me. Like sometimes I would edit some post, or a post in a quote, it would change where the cursor is "parked."

@Mike, looks like I'm on the right track. More trying to break 1.2 leads me to this:
That's just from editing.
 
Last edited: