1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.1 Mods confirmation

Discussion in 'General XenForo Discussion and Feedback' started by Dodgeboard, Oct 5, 2011.

  1. Dodgeboard

    Dodgeboard Well-Known Member

    I can confirm the following mods seem to work fine with XF 1.1 (at first glance)

    XfArcade
    LN Blog
    XenPorta (early version)
    Block TV or Radio
    Multiple Account Detection
    Sypex Dumper
    Tapatalk
    ForumRunner
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Brogan has mentioned BBCM works, but I haven't tested it as of yet.
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    BB Code Manager
    TaigaChat
    Minorin Toolbar

    All work.
     
  4. ragtek

    ragtek Guest

    bdbank doesn't work and breaks the attachment viewer
     
  5. Floris

    Floris Guest

    project tools anybody? probably wont work because of the attachments.
     
  6. Pepelac

    Pepelac Well-Known Member

    [xfr] UserAbums are working except image lightbox (some style problems). And possibly you will be need to rebuild thumbnail sprites.
     
  7. Paradice

    Paradice Member

    Where can we get xfarcade?
     
  8. Dodgeboard

    Dodgeboard Well-Known Member

    I knew I shouldn't have listed that. Private beta group. To request to join: xfarcade.com
     
    Rob Fritz and Paradice like this.
  9. Floris

    Floris Guest

  10. Paul

    Paul Well-Known Member

    "Member map" not working :(
     
  11. Rho Delta

    Rho Delta Well-Known Member

    Do you have a link to Block TV or Radio? I haven't heard of this before...
     
  12. EQnoble

    EQnoble Well-Known Member

    duydangle and Floris like this.
  13. Dodgeboard

    Dodgeboard Well-Known Member

    It was somewhere buried in the XenPorta Modules thread. At the moment, I cannot find it.
     
  14. Floris

    Floris Guest


    Oh, popular addon does work, i didn't rebuild caches / counters ..
     
  15. Floris

    Floris Guest

    Ok, every little private plugin, addon, product that xenfans made, and the premium and normal ones, they all worked. i don't need to release anything new just to get it to work with 1.1. Thankfully nothing I created is quite complex, majority are just minor tweaks to make life easier for many - but hey ho. Easiest forum upgrade for products so far.
     
    wickedstangs likes this.
  16. Divvens

    Divvens Well-Known Member

    Has anyone tested XenCarta and AzuCloud? :eek: if they are working I'll update my site to 1.1 beta.
     
  17. Edrondol

    Edrondol Well-Known Member

    AzuCloud works, but you have to edit the template again.
     
  18. M@rc

    M@rc Well-Known Member

    Even after you given your advice to help fix the issues members were having on other threads? :eek:
     
  19. ragtek

    ragtek Guest

    hm?
    sorry i don't understand what you mean
     
  20. M@rc

    M@rc Well-Known Member

Share This Page