[XTR] Extended Sticky Alerts

[XTR] Extended Sticky Alerts 1.0.3

No permission to buy ($40.00)
1.0.3 Changelog
  • Add-on templates updated to XF 2.2.11+.
  • Sticky alert repo updated.
XenForo 2.2.x and PHP 8.1+ Compatibility Update
  • Confirm XF 2.2.11+ Support
  • PHP 8.1 compatibility update.
1.0.2 Changelog
  • Add-on templates updated to XF 2.2.8+.
  • The sticky alert repo is updated.
  • Template modifications are updated.
Required
  • XF 2.2.8+
  • PHP 8.0+
Note: Please do not install or upgrade the add-on, if you are using lower than XF 2.2.8.
This version only supports XF 2.2.8+ and PHP 8.0+
1.0.1 Change log
  • Add-on templates updated.
  • PHP 8 compatibility update (Stability and compatibility with the newly released PHP 8)
Top