What's New Digest adapter for SparkPost

What's New Digest adapter for SparkPost 1.0.0

No permission to download
Compatible XF 2.x versions
  1. 2.1
  2. 2.2
Additional requirements
PHP v7.0
What's New Digest v5.0.0
SparkPostMail v1.1 or v2.x
License
MIT
This is an adapter to integrate SparkPost specific mail transport functionality into the What's New Digest addon.

If you use my What's New Digest (v5 and later) and either version of my SparkPost addons - you must install this addon as well to get full integration.

Previously this integration was included in the What's New Digest addon - but for maximum compatibility across XF v2.1 and XF v2.2 (which use different versions of the underlying Swiftmail library), I've split the integration out to a separate addon for v5 of the What's New Digest addon.

If you use the What's New Digest addon but use a different mail transport - you should NOT install this addon.

This adapter is compatible with:
or
Author
Sim
Downloads
8
Views
212
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from Sim

Top