Recent content by zeeb0t

  1. Z

    XFOptimize - Minify, Preconnect & Preload [Deleted]

    Hello, any ideas on when you think a stable production build might be ready? I have been checking in for months, very eager :)
  2. Z

    User Onboarding [Paid]

    Would it be possible to include the action of "watched a forum"?
  3. Z

    Fixed Zlib compression and PHP8.x no longer compatible with XenForo

    Thanks Jeremy. I think that's a reasonable outcome.
  4. Z

    XenForo white-paged on PHP 8.1

    Thanks, done: https://xenforo.com/community/threads/zlib-compression-and-php8-x-no-longer-compatible-with-xenforo.204686/
  5. Z

    Fixed Zlib compression and PHP8.x no longer compatible with XenForo

    Hello, As per https://xenforo.com/community/threads/xenforo-white-paged-on-php-8-1.204682/ It was found that as of this morning (25th March, 2022 6am~ AEST) there must have been an update surrounding Zlib for PHP and as such, XenForo will no longer operate successfully (it provides a...
  6. Z

    XenForo white-paged on PHP 8.1

    Thanks again for your finding. I'm now back on php8.1 :)
  7. Z

    XenForo white-paged on PHP 8.1

    Thanks.. Happy to report that switching zlib compression off did now resolve the issue so that XenForo works with 8.1. It would appear to me as though XenForo and zlib on PHP8 are now no longer compatible. Perhaps something I could suggest is, a future version of XenForo recommends turning it...
  8. Z

    XenForo white-paged on PHP 8.1

    Can I ask, are you running this site with zlib also enabled as an extension? Perhaps a new update for zlib is on the way to ruin many php8 XenForo sites.
  9. Z

    XenForo white-paged on PHP 8.1

    Exactly what I experienced. I noticed the mod moved this thread to server config forum rather than bug. I am not so sure this is a server config issue just yet. As yet I have seen no update to the package although I need to go and inspect further, I guess.
  10. Z

    XenForo white-paged on PHP 8.1

    Ah! That sounds exactly like the scenario. I will test this later tonight once traffic cools down to confirm. But I can already confirm basic PHP scripts on v8 works - likewise zlib compression, XenForo, and PHP7.4 are all working together. So it makes me think zlib for PHP8 is different now or...
  11. Z

    XenForo white-paged on PHP 8.1

    Yeah I checked it over and didn't find anything relevant. Yet with 102, PHP8 and XenForo is no bueno for me. It had been working a very long time without any changes whatsoever until this update. Yet I find other simple scripts work, and since XenForo is saying nothing in logs or anywhere else I...
  12. Z

    XenForo white-paged on PHP 8.1

    p.s., I don't think it is a PHP compilation issue. Something as simple as a hello world script, or PHP info, loads up just fine on PHP8.*
  13. Z

    XenForo white-paged on PHP 8.1

    Even as of right now, if I switch to any version of PHP8 since this latest update, it fails. I have to sit on PHP7.4 now.
  14. Z

    XenForo white-paged on PHP 8.1

    Do you run cPanel/WHM and are you running the new update: Operating System CentOS v7.9.2009 Product cPanel & WHM v102.0.8 (STANDARD)
  15. Z

    XenForo white-paged on PHP 8.1

    Hello, As of approx 2 hours ago, WHM/cPanel rolled out an update and I found XenForo will no longer run (it sends a complete white page, with zero error output - even with errors turned on) on any version of PHP 8. I switched to version 7.4 using MultiPHP and now XenForo works again. However...
Top