• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Recent content by Thanatos

  1. Thanatos

    Granular permissions or sharable public image link in private album

    My original thread is here: https://xenforo.com/community/threads/question-about-permissions.131869/#post-1163331 This was a feature of coppermine and many popular web hosting galleries like Fotki. You can post an image or have a image in/or as a signature and host it from one of those...
  2. Thanatos

    MG 1.1 Question about permissions

    Unfortunately I'm not sure how the gallery stuff works - I admit, I don't mess with it myself and never messed with coppermine, it was her area lol... I didn't see any addons which add this kind of functionality. but yeah, she said she could post a link a link and in other forums it would show...
  3. Thanatos

    MG 1.1 Question about permissions

    So I have a roommate that was using copermine gallery on our site. We ended up upgrading to a new version of mysql and php because were getting charged for using older versions. We went up to php 7 and coppermine doesn't work on that, so we got the Xenforo Media Gallery. My roommate uses the...
  4. Thanatos

    [h] Roll Dice

    Hmm...I'm not sure what to tell you then...except... Yikes! good luck with that...try not to melt away lol
  5. Thanatos

    [h] Roll Dice

    I did - all the other dice show the proper English names. Today, I discovered something else. I tried to copy a post I had moved. the move worked, but the copy failed with this: Mysqli prepare error: Unknown column 'roll_id' in 'field list' Zend_Db_Statement_Mysqli->_prepare() in...
  6. Thanatos

    [h] Roll Dice

    Nice Mod, thanks for your hard work. Couple of things: 1. In the admin panel, 10 Seitiger Würfel (d10) is showing in the English translations, the rest of the dice are correct. Easy enough to ignore or fix, but thought you should know if you didn't. 2. In forums where the Dice have not...
  7. Thanatos

    TaigaChat Pro - Realtime chat/shoutbox [Paid]

    Thanks for the answer, that is kind of what I thought after poking around a poking around a bit.
  8. Thanatos

    TaigaChat Pro - Realtime chat/shoutbox [Paid]

    A couple of questions: We allow Guests/Unregistered to chat in the Shoutbox. Is there a way to mod it so (Mods/Admin) can see their ip addresses when they post or some other way to capture their ip's from the shoutbox via a log or at least a field in the database? We have a Global shoutbox. I...
  9. Thanatos

    Add-on Paid: Chat Module

    Project Taken - Thanks.
  10. Thanatos

    XF 1.4 Database error

    Well I didn't see evidence of a server crash or full disk, so I'm going to chalk it up to bad luck and keep an eye on it and back up my database lol If it happens again I'll contact the host about the problem. Thank you so much for your answer.
  11. Thanatos

    XF 1.4 Database error

    I did that already...however I went back a second time and looked again and apparently I had dropped a single character out of the password. Well now I Feel sheepish. Thank you sir, I owe you a coke. Can you tell me a bit more about that session error that started this? I've run Xenforo on my...
  12. Thanatos

    XF 1.4 Database error

    I have truncated the table and it didn't seem to help. I'm not sure where you are seeing that message, but I'll check the password. I changed it this morning as I couldn't seem to remember it. Other than that, no changes I know of.
  13. Thanatos

    XF 1.4 Database error

    Greetings, This morning I found my site down due to a database error with MySQL. The error was in the xf_session table and said it had crashed and needed to be repaired. I found the command to repair the table and did so and it didn't fix the problem. I did a repair on the database but it...
  14. Thanatos

    [PCN] Admin Notes

    Thanks for the answer...though neither are good for me lol :) The important thing is knowing - and that's half the battle.
  15. Thanatos

    [PCN] Admin Notes

    I think I've run into a bug with this. I have 2 domains and a copy of Xenforo 1.4.2 installed on each. these are clean installs. I went to install this mod on both domains - it installs fine on one and on the other it gives me a 500 internal server error. I have made sure that the entire...