Recent content by rowedf

  1. rowedf

    XF 1.2 Stats/Data Not Updating

    Thank you very much for the response.
  2. rowedf

    XF 1.2 Stats/Data Not Updating

    I'm noticing some strange things that started happening a while back and I'm just getting around to asking for help. I"m noticing a lot of things aren't really refreshing properly. My contacts page that shows data last logged in is way off for a lot people. The Members Online and visits in...
  3. rowedf

    TaigaChat Pro - Realtime chat/shoutbox [Paid]

    Hello, love the mod so far, works wonderfully. However, I have a couple people that aren't on unlimited data plans with their cell phone provider and they noticed that as soon as the chatbox was installed their data usage sky rocketed when accessing the forums from their phone. Is there a way...
  4. rowedf

    XF 1.2 Clean up, Fresh Start ... ?

    That was what I figured I was going to have to do Brogan. I was just looking for an easier way. Trying to upgrade to a new template and all and looking for time savers.
  5. rowedf

    XF 1.2 Clean up, Fresh Start ... ?

    Hello, I have a decent size board (around 100k posts) and I just upgraded to 1.2. Things are working well, however, being I jumped on the Xenforo wagon pretty early I went through a lot of experimenting with addons, etc. A lot of times when you uninstall an addon the files stay on the server...
  6. rowedf

    Add-on Registration Date Changer

    Just wanted to see what people thought about this. The ability to change users registration date ? For a group that uses forums to manage a clan, group, whatever ... it might be useful to have that stored date as a field to reference for when they joined the clan, team, group, etc. I know...
  7. rowedf

    [8WR] XenPorta (Portal)

    Thank you for the help. Disabling all the plugins got the board back then one by one I enabled them to see which was causing it. There was an add-on called "Who has visited" that was causing the issue. Thanks again !
  8. rowedf

    [8WR] XenPorta (Portal)

    I did yesterday, all files were healthy.
  9. rowedf

    Blackend - PixelExit.com

    Awesome, thank you.
  10. rowedf

    Blackend - PixelExit.com

    I love this theme. Can it be used fluid ?
  11. rowedf

    [8WR] XenPorta (Portal)

    Nope, none.
  12. rowedf

    [8WR] XenPorta (Portal)

    I did that first because I figured the same, but they pointed me here.
  13. rowedf

    [8WR] XenPorta (Portal)

    Just a blank page. I can get around and things seem to work well just by typing in urls to like members page, contact, etc ... but when you try to get to the forum listings page its blank.
  14. rowedf

    [8WR] XenPorta (Portal)

    Can someone please try to help me. I have a dev site that I test updates on before using on my main site and when I updated from Xenfor 1.1 to 1.2 my index.php page when totally blank (no i dont have an index.html in there). So I figured this was a portal issue so I disabled xenpora but still...
  15. rowedf

    XF 1.2 Updating Dev Forum

    Another strange thing is this only happens when I make the board active. When it's inactive, you see the standard "forum is down" page ....
Top