Recent content by Michael Brickhouse

  1. Michael Brickhouse

    XF 1.3 Delete Threads

    I did a couple things on your list but I remember when I built it there was more thread options when you are logged in as the admin ? Thanks Mike
  2. Michael Brickhouse

    XF 1.3 Delete Threads

    I had to make a new admin login and password to get into my site , there has been a lot of spam profiles and posts, I can not delete the posts , am I missing something >banning the member and or ip does not delete posts. I do not have or my original login and password would not work . Everything...
  3. Michael Brickhouse

    XF 1.3 Everything 404 :(

    Migrated site from one server to another on had a server error , now home page is back but all other pages are 404 , is this a directory issue ? And how do you change the password in myphpadmin for my login , it will not work .. Help ! https://www.talkgear.net/ Thanks Mike
  4. Michael Brickhouse

    XF 1.3 Forum Down !

    Brogan, I sent you a message , maybe you can help me out. Thanks Mike
  5. Michael Brickhouse

    XF 1.3 Forum Down !

    I migrated servers about a month ago ,Everything seemed fine but now I have a server error. People at hosting company said it is not on their end.My Xenforo licence has run out and I guess that means you no longer can put in a ticket . Any help ? https://www.talkgear.net/ Thanks Mike
  6. Michael Brickhouse

    XF 1.3 Add https using cloudflare ?

    Never mind, I had my MozBar add-on in chrome on ! :whistle:Works Great ! Thanks To All ! ;)
  7. Michael Brickhouse

    XF 1.3 Add https using cloudflare ?

    Fixed, last issue , this is in Chrome ? Any Ideas ? http://urls.api.twitter.com/1/urls/count.json?url=https://www.talkgear.net/
  8. Michael Brickhouse

    XF 1.3 Add https using cloudflare ?

    Sorry I looked I do not know where it is I looked .. :whistle:(n):( ... Mike
  9. Michael Brickhouse

    XF 1.3 Add https using cloudflare ?

    Could you help me with the file and the path, or I do it discretely through (XF admin > Appearance > Templates) ? And if so what file what it be ? Thanks Mike
  10. Michael Brickhouse

    XF 1.3 Add https using cloudflare ?

    This worked Great ! https://xenforo.com/community/threads/detecting-https.90249/#post-877293 But I am still getting this error in firefox ? Any Ideas ? Thanks Mike https://www.talkgear.net/ Blocked loading mixed active content...
  11. Michael Brickhouse

    XF 1.3 Add https using cloudflare ?

    I want to use cloudflare for the free ssl . I have done this with several wordpress sites with success . I am using xenforo on my site talkgear.net but before I start I was wondering if anyone had done this and what was the process ? Thanks Mike
  12. Michael Brickhouse

    XF 1.3 Node Icon Unread forum

    Thanks, I have multiple node Icons EXTRA.css , they disappear ? Mike
  13. Michael Brickhouse

    XF 1.3 Node Icon Unread forum

    Where is the .css for the node Icon Unread forum ?
Top