Recent content by Lachlan Rayner

  1. L

    Xenith [Paid]

    Does anyone know how to add the Logo to the floating navigation? Or if it is even possible? I have the logo displaying fine in the floating navigation on the desktop version of my forum, but it doesn't show on mobile. http://www.marshallingroom.com/
  2. L

    XF 1.5 Getting a Server Error when opening a post

    Hi all, I've been in the process of making my Forum and after not going to the site for a while and returning today, I received the following error when I open any post on the website. Anyone have any ideas? rtrim() expects parameter 1 to be string, array given...
  3. L

    XF 1.4 '404 Not Found' Error everywhere but homepage after host/domain change

    Hi all, I've just moved by XenForo community from a folder on my website to its own domain and hosting. To transfer the files, I - Copied the files from my original host and moved them directly to the new one. I then exported and imported the .sql database into the new host. Lastly I updated...
  4. L

    XF 1.4 Server Error at Step 1b

    @Jake Bunce I ran that script just before and it says everything is all fine. Could it has something to do with the MySQL and MySQLi version? http://i.imgur.com/xfrEr6P.png
  5. L

    XF 1.4 Server Error at Step 1b

    Hey @AndyB - I am not 100% sure, but I tried changing the settings on the screen where you have to input your database settings and it wouldn't let me get to step 1b. So I guess my mysql settings are fine
  6. L

    XF 1.4 Server Error at Step 1b

    Hi Guys, First time using XenForo and I have ran into an error in the Step 1b section of the installation. Any help would be much appreciated.
Top