Recent content by diego222

  1. D

    XF 2.2 Bing Sitemap

    Then we should delete the bing url in sitemap options or just... leave it there?
  2. D

    XF 2.2 Bing Sitemap

    https://xenforo.com/community/threads/error-submitting-the-sitemap-to-bing.204780/#post-1568546 AHhh, ok, the problem still there, the xenforo workaround is just that it doesn't show any type of error.... right?
  3. D

    XF 2.2 Bing Sitemap

    But the bing ping (...) url listed on xenforo options its the same I use manually and xenforo doesn't give me any type of error... isn't that strange?
  4. D

    XF 2.2 Bing Sitemap

    Hi. Xenforo still didn't had problems with sitemap pings, but when I use the ping url manually (https://www.bing.com/webmaster/ping.aspx?sitemap=sitemapurl) it gives me the following error: No se puede encontrar esta página (www.bing.com) Es posible que se haya movido o eliminado. HTTP ERROR...
  5. D

    XF 2.2 Error submitting sitemap to Bing

    yes again, still persist
  6. D

    XF 2.2 Error submitting sitemap to Bing

    Today updated correctly at 00:02 with no errors on my forum admin panel
  7. D

    XF 2.2 Error submitting sitemap to Bing

    I'm still having the error today at 00:01
  8. D

    XF 2.2 Error submitting sitemap to Bing

    https://www.bing.com/webmaster/ping.aspx?sitemap=#### Pinging sitemap manually doesn't give any error, but also doesn't update. But If I resubmit it through bing search console, its update perfectly....
  9. D

    Not a bug Bing sitemap error

    Since the last update "v2.2.8 Patch 1" I'm getting errors when submiting sitemap, only with Bing (not google). I had not changed anything on my server and the server load its very low. 410 Gone response src/vendor/guzzlehttp/guzzle/src/Exception/RequestException.php:113 #0...
  10. D

    XF 2.2 LCP problem

    Well... thats the point.... they are BIG SITES... the small players like me, have to put all the efforts on ALL details, big or small... just all
  11. D

    XF 2.2 LCP problem

    and don't get me wrong, I love xenforo, its just those little things that makes me :mad:. I worked hard to get good core web vitals on the main sections of my web, but the forum "its not my problem" (aside from using the add-on already mentioned)
  12. D

    XF 2.2 LCP problem

    The problem it's not my server (hardware/software)... everything works fast as hell (and the server still seems like its sleeping with so very low load)... its just the CWV problem (LCP)... And for the Kirby's add-on I don't wanna use third party tools for something that should be included on...
  13. D

    XF 2.2 LCP problem

    well, for example CLS its not longer an issue (already fixed), but LCP part of Core Web Vitals its the only one that its on "yellow zone" (at least its not on red zone). Several people talks about a lot of unused css... the same with "woff2" files... or that the problem its with Cookies...
  14. D

    XF 2.2 LCP problem

    Hi When LCP problem will get fixed? but officially by xenforo team, without using any add-on
Top