Recent content by 5fyf

  1. 5fyf

    Browser issue RTL: post new thread button wraps in chrome

    @Brogan This was the only button I remember seeing like that with all the styles I have, Thank you @Mike the workaround fix worked perfectly.
  2. 5fyf

    Browser issue RTL: post new thread button wraps in chrome

    I have a problem when browsing my site with a chrome browser and when using Arabic language the button appears a little awkward than in English In English it Appears like this: However In Arabic It looks like this: When I use Safari it looks fine though.. Is there a fix for this?
  3. 5fyf

    [TH] Rewards

    today I'm seeing these errors: error info: ErrorException: Fatal Error: Class 'Waindigo_Rewards_RewardHandler_Networking' not found -library/Waindigo/Rewards/RewardHandler/Networking.php:7 Stack Trace #0 [internal function]: XenForo_Application::handleFatalError() #1 {main}
  4. 5fyf

    NUNS (New User Notification System)

    Has anyone tried this on 1.3?
  5. 5fyf

    XF 1.3 facebook conversion-tracking pixel

    Now it is fixed thanks to you @Mike the problem was that I didn't place it within the hook tags :oops:
  6. 5fyf

    XF 1.3 facebook conversion-tracking pixel

    Now I want to advertise on Facebook and I have to verify the conversion-tracking pixel by adding the provided code to track the action which I chose to be registration. It says: Copy and paste the following code between <head> and </head> on the page of your website you want to track actions...
  7. 5fyf

    XF 1.3 How to get sub forum list in a box

    Thank you so much @Brogan for your help
  8. 5fyf

    XF 1.3 How to get sub forum list in a box

    Thank you for your reply but I'm really not much of a css expert. I did put .node .subForumList in EXTRA.css and nothing changed :(
  9. 5fyf

    XF 1.3 How to get sub forum list in a box

    No one is able to help me with this??:( I just thought it would look nicer if i can apply the style's border and shade to the sub-forums list on the home page.
  10. 5fyf

    XF 1.3 Server Errors

    Thank you @Mike for the great support!!
  11. 5fyf

    XF 1.3 Server Errors

    Deleted the last ones I sent here and I'm not seeing anything else since then
  12. 5fyf

    XF 1.3 Server Errors

    for twitter sign in I get this error after It redirect me back to my site: An unexpected error occurred. Please try again later. and as I test the Twitter Integration I get Name: , @ Picture: (Empty picture) But the Facebook It works now but not from the phone I tried yesterday and It just...
  13. 5fyf

    XF 1.3 Server Errors

    The problem is still present after upgrading to 1.3.1 Can't register through Facebook nor Twitter!!:(
  14. 5fyf

    XF 1.3 Server Errors

    @Chris D Thank you so much I do run XF 1.3.0 I'll update to 1.3.1 and try to register with twitter and see what happens. Thank you again :)
  15. 5fyf

    XF 1.3 Server Errors

    The first error message: ErrorException: Undefined index: location - library/XenForo/ControllerPublic/Register.php:783 Stack Trace: #0 /home/lwl/public_html/library/XenForo/ControllerPublic/Register.php(783): XenForo_Application::handlePhpError(8, 'Undefined index...', '/home/lwl/publi...', 783...
Top