• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 XenPorta issue...

#1
Hello there..

I have a issue with XenPorta, the thing is that i cant drag the blocks:
umadxenporta.png

I dont know what the problem is, but i just cant drag the blocks.. I have recorded an video to show what the issue is;
My recorder just got broken, but anyway, you can see what i mean..

What is the issue with my xenporta?

Sorry for my bad English. Im Norwegian.. ;)
 

Jake Bunce

XenForo moderator
Staff member
#2
That likely means you didn't upload the /js files for XenPorta. Make sure those files are uploaded from the XenPorta zip file. Then refresh the page.
 
#3
Hmm.. Does that mean that i have to upload the whole .zip-file i downloaded?
Because in XenPorta's description they said i have to upload library/EWRPorta/addon-EWRporta.xml
 

Russ

Well-known member
#4
Hmm.. Does that mean that i have to upload the whole .zip-file i downloaded?
Because in XenPorta's description they said i have to upload library/EWRPorta/addon-EWRporta.xml
You need to upload the included 3 folders to your forum directory:

js
library
styles

As Jake said your issue is related most likely to the js folder missing.
 

Russ

Well-known member
#9
I dont understand, i cant so very much about this stuff :s help pls..
If you look inside where your forum is installed, all you have to do is upload the 3 folders into the same area where your XenForo is installed. It will(should) ask you to update/replace/overwrite the existing folders, click yes.
 
#10
If you look inside where your forum is installed, all you have to do is upload the 3 folders into the same area where your XenForo is installed. It will(should) ask you to update/replace/over right the existing folders, click yes.
I suck to this, but is it here?
Skjermbilde 2013-01-12 kl. 09.28.20.png
If yes, where should i add it? I think i need some installation and basic configuration here.

(LOL, just forget that YouTube link in the urlbar, i dont know how it appeared there..)
 

Russ

Well-known member
#13
That didn't give me so much information.. :s
You've actually gotten the information 5 different ways (y)

Last effort for me, upload the folders that came with xenporta(js/library/styles)

into that area where you took the screenshot. Drag the three folders onto the right side of the screen in your FTP exactly where you have it on the screenshot.
 
#14
You've actually gotten the information 5 different ways (y)

Last effort for me, upload the folders that came with xenporta(js/library/styles)

into that area where you took the screenshot. Drag the three folders onto the right side of the screen in your FTP exactly where you have it on the screenshot.
The screenshot is "main menu" on the FTP, so its there?
Should every 3 folder lays there?