• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 XenPorta 2 Support?

Status
Not open for further replies.
#1
Is there somewhere to get XenPorta 2 Support? I checked the discussion thread in the Resource/Add-ons but no one appears to be answering posts there.

I am trying to figure out how to get the portal/articles to open in the Home page when typing the home page URL and also using the Home tab from the forums index page.

home page URL is www.domain.com (example only) and the XF forum is installed on www.domain.com/forums (example only)

I have the following settings below this post text... and when adding "articles/" in the Index Page Route... the home/portal/articles page has /forums on the end of it and when I open the forums index page it has /forums/forums/ on the URL. I would like the portal/articles page to open with www.domain.com and the forums to open on www.domain.com/forums.

Thanks!

upload_2017-3-6_22-6-16.png
 
#3
I did... as explained above it does not work: when adding "articles/" in the Index Page Route... the home/portal/articles page has /forums on the end of it and when I open the forums index page it has /forums/forums/ on the URL. I would like the portal/articles page to open with www.domain.com and the forums to open on www.domain.com/forums.
 
#7
Not saying it doesn't, but it was somewhat implied in their installation to use another directory: For example, if you want to access XenForo via www.example.com/community/, create a community directory inside your webroot (such as a public_html or www directory).

We had planned on using our main domain URL as the home page anyway. Then we noticed XenPorta 2 might be a good solution and already paid for it, as it read like it would work like we wanted it to.

If anyone knows of an easier solution than moving out entire forum, please let me know... thanks!
 
Status
Not open for further replies.