1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XenForo Media Gallery 1.1.0 Beta 2 Released (Unsupported)

Discussion in 'Announcements' started by XenForo, Jul 27, 2015.

  1. XenForo

    XenForo Company Info Staff Member

    XenForo Media Gallery 1.1.0 Beta 2 has been released to all customers with active Media Gallery licenses. This release fixes a number of bugs that were discovered since the release of 1.1.0 Beta 1. If you are currently running 1.1.0 Beta 1, we strongly recommend you upgrade to this release. However, as before, we do not recommend you run beta software in production.

    Security fixes from XenForo Media Gallery 1.0.9 and earlier have been included in this release.

    The new features in Media Gallery 1.1 have been shown in the Have You Seen...? forum.

    XenForo Media Gallery 1.1 requires XenForo 1.5.0 Beta 3 or later.

    Customers with the appropriate license may download XenForo Media Gallery via their customer area.

    This is beta software. It is not officially supported. We do not recommend running it in production.

    Please remember that this is beta software. It contains known bugs and incomplete functionality. We do not recommend running beta software in a production environment, and support is limited at this time to questions here on the community forums.

    If you choose to run beta software, it is your responsibility to ensure that you make a backup of your data. We recommend you do this before attempting an upgrade.

    Installation, Upgrading and Configuration

    Please see our XenForo Media Gallery manual page for more information.
     
    Puntocom, Eagle, 51463 and 4 others like this.

Share This Page