1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 XenFans WELCOME BLOCK

Discussion in 'Styling and Customization Questions' started by wickedstangs, Jul 11, 2013.

  1. wickedstangs

    wickedstangs Well-Known Member

    All,
    I am using XenFans Welcome block and can't find where to edit this out.. Can I get a hand please..
    Welcome.JPG
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Was it a template edit?

    Check in PAGE_CONTAINER after the first breadcrumb or in ad_below_bottom_breadcrumb.
     
  3. wickedstangs

    wickedstangs Well-Known Member

    no he had no template edits, that I remember..
     
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    If he had no template edits, then is there an add-on in which you need to disable? (I assume you are attempting to remove it from your first post)
     
  5. wickedstangs

    wickedstangs Well-Known Member

    just remove the double Mustang Club I think it a Phrases but, can't see it..
     
  6. Jeremy

    Jeremy XenForo Moderator Staff Member

    If you would like to send me admin details via PC, I can poke around and see if I can find it for you.
     
    Steve F likes this.
  7. wickedstangs

    wickedstangs Well-Known Member

    you have time now?
    fan.JPG
     
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

    Yes, I have a few minutes.
     
  9. wickedstangs

    wickedstangs Well-Known Member

    conversation sent..
     
  10. Jeremy

    Jeremy XenForo Moderator Staff Member

    For anyone looking for something similar, edit the template xenfansWelcome to change this. The second line of this block is actually your board description. (remove {$xenOptions.boardDescription})
     
    Tracy Perry and wickedstangs like this.
  11. wickedstangs

    wickedstangs Well-Known Member

    Awesome thank you very much...
     
  12. wickedstangs

    wickedstangs Well-Known Member

    anyone remember how to install this? I have it working multiple sites and I keep getting an error trying to install on a new site.

    Code:
    Callback XenFansWelcome_Listener::templateCreate is invalid (Invalid Class).
     
  13. Donny

    Donny Active Member

    Did you find out?
     
  14. wickedstangs

    wickedstangs Well-Known Member

    No sorry its been long ago.. I don't have his addon anymore...
     
  15. dieketzer

    dieketzer Well-Known Member

    i thought the thread title said 'xenfans welcome back' :(
     

Share This Page