xendisConnect - PixelExit.com [Deleted]

Russ

Well-known member
What kind of issues will be fixed in next release? I have spotted a few quirks.

Main ones I spotted we're the post bit if you have extra information enabled/short post.

Color issues with some text, just inconsistent but any quirks you see please do tell.
 

Russ

Well-known member
Russ updated xendisConnect with a new update entry:

1.1.4 Compatibility + Minor Fixes/Enhancements

03/27/2012
- 1.1 Version Released
- Support for 1.1.4 added
- Support for Resource Manager added
- Fixed message background(grey was showing up depending on length of post/user area
- Removed background from quickreply area
- Restyled buttons
- Restyled call-to-action buttons
- Restyled tabs(profile tabs, resource manager tabs)
- Added one new image: (xenforo/images/messagebg.png)

To install read the readme.txt

To upgrade:
1.) Make a backup of your existing installation(export the...

Read the rest of this update entry...
 

Bram

Well-known member
Haha xendisconnect <---- thats the first time a forum skin made me smile! Good job on it though, looks even better than the original.
 

Whispy

New member
Using this over at my forum (click to view). It looks amazing and everyone I've showed it to seems to love it.
Good job, and thank you very much. keep up the good work!

edit;
Updated theme is not working for some odd reason.
User details are being listed in the sidebar of a post, thus pushing the post down and making each post huge / empty
 

Brent W

Well-known member
Is there no way to update the style without losing all template changes? For example, all ad_xxx
 

Russ

Well-known member
Using this over at my forum (click to view). It looks amazing and everyone I've showed it to seems to love it.
Good job, and thank you very much. keep up the good work!

edit;
Updated theme is not working for some odd reason.
User details are being listed in the sidebar of a post, thus pushing the post down and making each post huge / empty


The tabs are showing as if you're using 1.0 version, did you ever get the theme upgraded at all?

No longer have name, inbox, etc... along the top moderator bar.

As an Admin, I have it, however, regular users cannot see it.

I'm an idiot, plus why would your users need that section anyways....

MAJOR 1.1 OOOPSIE BUG ON MY PART THAT I LAUGHED AT MYSELF SO NEED TO LAUGH AT ME FROM YOU :)

Open moderator_bar template and replace entire contents with this:

Code:
<xen:require css="moderator_bar.css" />

<fieldset id="moderatorBar">
    <div class="pageWidth">
        <div class="pageContent">
            <xen:if is="{$visitor.is_admin}">            
                <a href="admin.php" class="acp adminLink"><span class="itemLabel">{xen:phrase admin_control_panel}</span></a>
                
                <xen:if is="{$session.permissionTest}">
                    <a href="{xen:link misc/reset-permissions}" class="permissionTest adminLink OverlayTrigger">
                        <span class="itemLabel">{xen:phrase permissions_from_x, 'name={$session.permissionTest.username}'}</span>
                    </a>
                </xen:if>
            </xen:if>
            
            <xen:if is="{$visitor.is_moderator}">
<span class="modbar">
                <a href="{xen:link moderation-queue}" class="moderationQueue modLink">
                    <span class="itemLabel">{xen:phrase moderation_queue}:</span>
                    <span class="itemCount {xen:if {$session.moderationCounts.total}, 'alert'}">{$session.moderationCounts.total}</span>
                </a>
                
                <a href="{xen:link reports}" class="reportedItems modLink">
                    <span class="itemLabel">{xen:phrase reported_items}:</span>
                    <span class="itemCount {xen:if {$session.reportCounts.total}, 'alert'}">{$session.reportCounts.total}</span>
                </a>
            <xen:if is="{$visitor.is_admin} AND {$session.canAdminUsers}">
                <a href="admin.php?users/moderated" class="userModerationQueue modLink">
                    <span class="itemLabel">{xen:phrase users_awaiting_approval}:</span>
                    <span class="itemCount {xen:if {$session.userModerationCounts.total}, 'alert'}">{$session.userModerationCounts.total}</span>
                </a>
            </xen:if>
</span>
            </xen:if>

            <xen:if is="{$visitor.user_id}">
<xen:include template="navigation_visitor_tab" />
</xen:if>
 
<xen:hook name="moderator_bar" />
            
            <span class="helper"></span>
        </div>
    </div>
</fieldset>



Is there no way to update the style without losing all template changes? For example, all ad_xxx

Sadly only customized style properties/extra.css keeps, one thing you can do is create a child style off xendisConnect, calling it whichever put all your templates in there then for future upgrades you'll overwrite only the master. This will allow all the changes to trickle down to the child style unless of course you've modified templates in the child style.
 

Russ

Well-known member
User Bar for "Users are waiting for approval" is missing..

View attachment 42999

Ya it was part of a bad edit on my part with the user bar:
See post abve, I've just made it into one edit, replace all of moderator_bar with that.



While the user bar is a rather big bug since the fix is easy I'm going to wait to push out an update until some more bugs are found/suggestions are made.

IF YOUR USER BAR IS MISSING(WHICH IF YOU UPGRADED IT IS)
LOOK AT MY POST ABOVE
 

Whispy

New member
Hey mate, good work so far, but I'm still seeing this on the upgraded theme:
jG4a3uI.png
 
Top