• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Xen-TR Latest Users

Xen-TR Latest Users 1.0.0

No permission to download
#4
I'm not sure how recent this is but it won't allow me to install this. it keeps giving me this error:
Callback XenTrCom_LatestUsers_Listener_Listener::listen is invalid (Invalid Class).

Am I doing something wrong?