Widget for Donation Manager [Deleted]

OK, so I bought the widget, but for some reason I donated 10 Euros to the page instead. So I tried to buy the donation widget again, and now it says that payment went through, but I don't see where to download it.

Any help on this would be appreciated.
 

lms

Well-known member
OK, so I bought the widget, but for some reason I donated 10 Euros to the page instead. So I tried to buy the donation widget again, and now it says that payment went through, but I don't see where to download it.

Any help on this would be appreciated.
The (attachment) link is: http://www.xenfacil.com/temas/widget-para-el-gestor-de-donaciones.1580/
Go to page and download it.

Want refund for duplicity? Send me a conversation.

Sorry for the delay but yesterday I had to restore windows 8 that would not start, and I have yet to restore and install more than one program... Configuring FTP, etc.

Salud2
 

Arkshine

Active member
Paid, and I see nothing, no link, no explanations, I can't do nothing...

I've seen the link above, I see attachment, but can't download. It was also a pain to register and go through non-english pages. I think you should simplify things.

Anyway, waiting for some help, hope my money is not lost. Thanks.
 

lms

Well-known member
Paid, and I see nothing, no link, no explanations, I can't do nothing...

I've seen the link above, I see attachment, but can't download. It was also a pain to register and go through non-english pages. I think you should simplify things.

Anyway, waiting for some help, hope my money is not lost. Thanks.
Go to http://www.xenfacil.com/temas/widget-para-el-gestor-de-donaciones.1580/ and download it. Yet you can download.

See http://xenforo.com/community/threads/paypal-ipns-returning-500.31736/ for know my problem.

Salud2
 

Arkshine

Active member
Thanks, the link is now working. Hope you will solve your problem. But honestly you should use something else simpler, like after paiement you send right away the add-on by email .
 

Arkshine

Active member
I'm back. For some reasons I failed to install it. The addon itself has been installed ; but for some reasons, after adding it in the widgts list (like I've done for others) ; using DonationManager and forum_list ; and on the forum index, nothing is displayed. Any ideas ? Did I miss something ?
 

lms

Well-known member
What is the url of your site? Open a conversation if you do not want it public.

Salud2
 

lms

Well-known member
How do you set the option to display in the sidebar (Index Sidebars and Sidebar Position)?
Must be enabled and in one of the positions.

Salud2
 

Arkshine

Active member
If you mean these options :

ZbnU5y9.png

It's well ticked.
 

Arkshine

Active member
Registered Users Group :

X62Zxe7.png


I'm using also the latest version of Widget Framework.
Maybe your add-on uses a wrong way.
 

lms

Well-known member
Strange. It works perfect if the add is properly configured. Can you give me full admin access on their website (user lms)?

Salud2
 

lms

Well-known member
Add-on work now very well. I reinstall add-on and change widget position.

Salud2
 

Arkshine

Active member
Do you why it has happened ? Maybe some problem while the cache wa rebuilding ?

Anyway, thanks for your help ! (y)
 
Top