• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Why Don't My Custom CSS Smilie Sprites Show?

DRE

Well-known member
#1
I created a sprite sheet for star ratings in order to use with the smilie system.

Unfortunately, the rating itself does not show but the rest of the faded out stars do. How come?

For example:

starsdontfullyshow.jpg
 

Shelley

Well-known member
#2
I created a sprite sheet for star ratings in order to use with the smilie system.

Unfortunately, the rating itself does not show but the rest of the faded out stars do. How come?

For example:

View attachment 37561
Since they are on a spritesheet have you input the correct coordinates for each image at it's unique location? Otherwise not sure what the issue is. You may want to provide a link to that area so someone can debug the issue.
 

Sheldon

Well-known member
#3
Here's a sample of one that I am not going to use as this file is too big, but one I made to show you what I mean since it does the same thing as my original file.

:0s: = 0 Stars = 0 0 113 23
:0.5s: = 1/2 Star = 0 24 113 23
:1s: = 1 Star = 0 48 113 23
:1.5s: = 1.5 Stars = 0 72 113 23
:2s: = 2 Stars = 0 96 113 23
:2.5s: = 2.5 Stars = 114 0 113 23
:3s: = 3 Stars = 114 24 113 23
:3.5s: = 3.5 Stars = 114 48 113 23
:4s: = 4 Stars = 114 72 113 23
:4.5s: = 4.5 Stars = 114 96 113 23
:5s: = 5 Stars = 0 120 113 23
smile.png

Getting the same thing, although I know they are uploaded: http://www.awalkerbit.me/images/star_ratings.png