XF 2.2 Why are there empty-box icons on the pages of my forum?

BluRayHiDef

Member
I recently installed the UI.X theme by Theme House and there are these empty-box icons on the pages of my forum. I'm assuming that actual icons are supposed to exist in their places. So, how do I fix this?

The red squares were added by me to highlight the empty-box squares that are the problem.

Missing Icons.jpg
 

BluRayHiDef

Member
Disable it or uninstall it until you figure out your first problem.

I just realized that when I enable Font Awesome Manager, it cause those empty boxes to appear on my previously unaffected themes, but when I disable it, the problem goes away. However, whether or not Font Awesome Manger is activated, the UI.X theme has the empty boxes.
 

Baby Community

Well-known member
https://filezilla-project.org/

Download an ftp program from the internet address, according to your computer, then log in to this program, log in to your hosting panel where the forum is located, learn your ftp login password and ftp user name from there. Also find out the server ip address where the forum is located. Open filezilla and enter the information it asks for you. Go to the directory where the forum is installed. Then open the zip files of the theme on your computer, there is a file called upload, enter there and find those files in the forum's directory. If those files are in place, there is no problem if the contents of the files are there. If not, it's a miracle that such a theme even came out...
 
Top