1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHM/cPanel users that are having trouble detecting ImageMagick!

Discussion in 'Server Configuration and Hosting' started by IcEWoLF, Mar 26, 2013.

  1. IcEWoLF

    IcEWoLF Well-Known Member

    Adam Howard likes this.
  2. zenthal

    zenthal Member

    Everything seems to be installed proper according to that guide but xenforo still cant detect it as being installed (the feature is greyed out) and i cant seem to find a solution at those links.
    Any idea what could be done? When i requested support from the host they said its installed and should be working aswell so i have no clue.
  3. p4guru

    p4guru Well-Known Member

    Remember there's install imagemagick rpm + also installing imagick php extension (whm refers to them as apache bindings).

    zenthal, you're probably missing the later
  4. Adam Howard

    Adam Howard Well-Known Member

    GD development really needs to add support for animated gif files. This would solve a lot of problems.
  5. Designbox

    Designbox Member

    Seems with PHP 5.4, Xenforo doesn't detect anymore Imagemagick... :)
  6. Tracy Perry

    Tracy Perry Well-Known Member

    Worked fine on my Debian systems before I upgraded PHP to the latest 5.5.x versions (and works fine with those versions also).
    Of course, with using Debian I don't have the curse of cPanel hanging over my head. :p
  7. Moshe1010

    Moshe1010 Well-Known Member

    It works fine for me with PHP 5.4. The problem with cPanel's crappy 3rd party scripts that they have an old versions of everything, so it's better to do a manual install.
  8. Gene Steinberg

    Gene Steinberg Well-Known Member

    Also, the latest Stable release of cPanel as of this writing is Hosts should get with the program, because there are loads of updates.

Share This Page